[INFO] fetching crate openid 0.12.0...
[INFO] documenting openid-0.12.0 against 1.69.0 for beta-1.70-rustdoc-1
[INFO] extracting crate openid 0.12.0 into /workspace/builds/worker-3-tc1/source
[INFO] validating manifest of crates.io crate openid 0.12.0 on toolchain 1.69.0
[INFO] running `Command { std: CARGO_HOME="/workspace/cargo-home" RUSTUP_HOME="/workspace/rustup-home" "/workspace/cargo-home/bin/cargo" "+1.69.0" "metadata" "--manifest-path" "Cargo.toml" "--no-deps", kill_on_drop: false }`
[INFO] started tweaking crates.io crate openid 0.12.0
[INFO] finished tweaking crates.io crate openid 0.12.0
[INFO] tweaked toml for crates.io crate openid 0.12.0 written to /workspace/builds/worker-3-tc1/source/Cargo.toml
[INFO] running `Command { std: CARGO_HOME="/workspace/cargo-home" RUSTUP_HOME="/workspace/rustup-home" __CARGO_TEST_CHANNEL_OVERRIDE_DO_NOT_USE_THIS="nightly" "/workspace/cargo-home/bin/cargo" "+1.69.0" "generate-lockfile" "--manifest-path" "Cargo.toml" "-Zno-index-update", kill_on_drop: false }`
[INFO] running `Command { std: CARGO_HOME="/workspace/cargo-home" RUSTUP_HOME="/workspace/rustup-home" "/workspace/cargo-home/bin/cargo" "+1.69.0" "fetch" "--manifest-path" "Cargo.toml", kill_on_drop: false }`
[INFO] [stderr]  Downloading crates ...
[INFO] [stderr]   Downloaded validator v0.16.0
[INFO] [stderr]   Downloaded validator_types v0.16.0
[INFO] [stderr]   Downloaded validator_derive v0.16.0
[INFO] [stderr]   Downloaded biscuit v0.6.0
[INFO] running `Command { std: "docker" "create" "-v" "/var/lib/crater-agent-workspace/builds/worker-3-tc1/target:/opt/rustwide/target:rw,Z" "-v" "/var/lib/crater-agent-workspace/builds/worker-3-tc1/source:/opt/rustwide/workdir:ro,Z" "-v" "/var/lib/crater-agent-workspace/cargo-home:/opt/rustwide/cargo-home:ro,Z" "-v" "/var/lib/crater-agent-workspace/rustup-home:/opt/rustwide/rustup-home:ro,Z" "-e" "SOURCE_DIR=/opt/rustwide/workdir" "-e" "CARGO_TARGET_DIR=/opt/rustwide/target" "-e" "CARGO_HOME=/opt/rustwide/cargo-home" "-e" "RUSTUP_HOME=/opt/rustwide/rustup-home" "-w" "/opt/rustwide/workdir" "-m" "1610612736" "--user" "0:0" "--network" "none" "ghcr.io/rust-lang/crates-build-env/linux@sha256:97d61d7686bf65f8ecb15491ab51835e82dc9176a96a831f143a431b191fc501" "/opt/rustwide/cargo-home/bin/cargo" "+1.69.0" "metadata" "--no-deps" "--format-version=1", kill_on_drop: false }`
[INFO] [stdout] de3afdfefa6948f033186256b2e5a2fa1ef11098d69a76c4d1dba2641befd174
[INFO] running `Command { std: "docker" "start" "-a" "de3afdfefa6948f033186256b2e5a2fa1ef11098d69a76c4d1dba2641befd174", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "inspect" "de3afdfefa6948f033186256b2e5a2fa1ef11098d69a76c4d1dba2641befd174", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "rm" "-f" "de3afdfefa6948f033186256b2e5a2fa1ef11098d69a76c4d1dba2641befd174", kill_on_drop: false }`
[INFO] [stdout] de3afdfefa6948f033186256b2e5a2fa1ef11098d69a76c4d1dba2641befd174
[INFO] running `Command { std: "docker" "create" "-v" "/var/lib/crater-agent-workspace/builds/worker-3-tc1/target:/opt/rustwide/target:rw,Z" "-v" "/var/lib/crater-agent-workspace/builds/worker-3-tc1/source:/opt/rustwide/workdir:ro,Z" "-v" "/var/lib/crater-agent-workspace/cargo-home:/opt/rustwide/cargo-home:ro,Z" "-v" "/var/lib/crater-agent-workspace/rustup-home:/opt/rustwide/rustup-home:ro,Z" "-e" "SOURCE_DIR=/opt/rustwide/workdir" "-e" "CARGO_TARGET_DIR=/opt/rustwide/target" "-e" "CARGO_INCREMENTAL=0" "-e" "RUST_BACKTRACE=full" "-e" "RUSTFLAGS=--cap-lints=warn" "-e" "RUSTDOCFLAGS=--cap-lints=warn" "-e" "CARGO_HOME=/opt/rustwide/cargo-home" "-e" "RUSTUP_HOME=/opt/rustwide/rustup-home" "-w" "/opt/rustwide/workdir" "-m" "1610612736" "--user" "0:0" "--network" "none" "ghcr.io/rust-lang/crates-build-env/linux@sha256:97d61d7686bf65f8ecb15491ab51835e82dc9176a96a831f143a431b191fc501" "/opt/rustwide/cargo-home/bin/cargo" "+1.69.0" "doc" "--frozen" "--no-deps" "--document-private-items" "--message-format=json", kill_on_drop: false }`
[INFO] [stdout] c68fa561f8dc1b2457f1e909c4bb47eaea1e18734b4e028bd19d28fefa0e2941
[INFO] running `Command { std: "docker" "start" "-a" "c68fa561f8dc1b2457f1e909c4bb47eaea1e18734b4e028bd19d28fefa0e2941", kill_on_drop: false }`
[INFO] [stderr]    Compiling libc v0.2.142
[INFO] [stderr]    Compiling tokio v1.28.0
[INFO] [stderr]    Compiling syn v2.0.15
[INFO] [stderr]    Compiling futures-task v0.3.28
[INFO] [stderr]     Checking tracing-core v0.1.30
[INFO] [stderr]    Compiling num-traits v0.2.15
[INFO] [stderr]    Compiling futures-util v0.3.28
[INFO] [stderr]    Compiling syn v1.0.109
[INFO] [stderr]     Checking tracing v0.1.37
[INFO] [stderr]    Compiling serde_json v1.0.96
[INFO] [stderr]    Compiling futures-channel v0.3.28
[INFO] [stderr]    Compiling proc-macro-error v1.0.4
[INFO] [stderr]     Checking want v0.3.0
[INFO] [stderr]    Compiling proc-macro-error-attr v1.0.4
[INFO] [stderr]    Compiling num-bigint v0.4.3
[INFO] [stderr]    Compiling if_chain v1.0.2
[INFO] [stderr]     Checking mio v0.8.6
[INFO] [stderr]     Checking socket2 v0.4.9
[INFO] [stderr]     Checking openssl-sys v0.9.87
[INFO] [stderr]     Checking ring v0.16.20
[INFO] [stderr]     Checking num-integer v0.1.45
[INFO] [stderr]    Compiling validator_types v0.16.0
[INFO] [stderr]    Compiling serde_derive v1.0.160
[INFO] [stderr]    Compiling openssl-macros v0.1.1
[INFO] [stderr]    Compiling thiserror-impl v1.0.40
[INFO] [stderr]    Compiling validator_derive v0.16.0
[INFO] [stderr]     Checking openssl v0.10.52
[INFO] [stderr]     Checking tokio-util v0.7.8
[INFO] [stderr]     Checking h2 v0.3.18
[INFO] [stderr]     Checking thiserror v1.0.40
[INFO] [stderr]     Checking native-tls v0.2.11
[INFO] [stderr]     Checking tokio-native-tls v0.3.1
[INFO] [stderr]     Checking serde v1.0.160
[INFO] [stderr]     Checking hyper v0.14.26
[INFO] [stderr]     Checking hyper-tls v0.5.0
[INFO] [stderr]     Checking url v2.3.1
[INFO] [stderr]     Checking chrono v0.4.24
[INFO] [stderr]     Checking serde_urlencoded v0.7.1
[INFO] [stderr]     Checking biscuit v0.6.0
[INFO] [stderr]     Checking reqwest v0.11.17
[INFO] [stderr]     Checking validator v0.16.0
[INFO] [stderr]  Documenting openid v0.12.0 (/opt/rustwide/workdir)
[INFO] [stdout] warning: unresolved link to `JWT`
[INFO] [stdout]  --> src/claims.rs:6:375
[INFO] [stdout]   |
[INFO] [stdout] 6 | ...ID Token is represented as a JSON Web Token (JWT) [JWT].
[INFO] [stdout]   |                                                       ^^^ no item named `JWT` in scope
[INFO] [stdout]   |
[INFO] [stdout]   = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout]   = note: `#[warn(rustdoc::broken_intra_doc_links)]` on by default
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC3339`
[INFO] [stdout]   --> src/claims.rs:14:473
[INFO] [stdout]    |
[INFO] [stdout] 14 | ...ured in UTC until the date/time. See RFC 3339 [RFC3339] for details regarding date/times in general and UTC in particular.
[INFO] [stdout]    |                                                   ^^^^^^^ no item named `RFC3339` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `ISO29115`
[INFO] [stdout]   --> src/claims.rs:27:309
[INFO] [stdout]    |
[INFO] [stdout] 27 | ...d not meet the requirements of ISO/IEC 29115 [ISO29115] level 1. Authentication using a long-lived browser cookie, for instance, is on...
[INFO] [stdout]    |                                                  ^^^^^^^^ no item named `ISO29115` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC6711`
[INFO] [stdout]   --> src/claims.rs:27:664
[INFO] [stdout]    |
[INFO] [stdout] 27 | ...auth_level 0.) An absolute URI or an RFC 6711 [RFC6711] registered name SHOULD be used as the acr value; registered names MUST NOT be ...
[INFO] [stdout]    |                                                   ^^^^^^^ no item named `RFC6711` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5322`
[INFO] [stdout]   --> src/userinfo.rs:43:86
[INFO] [stdout]    |
[INFO] [stdout] 43 |     /// End-User's preferred e-mail address. Its value MUST conform to the RFC 5322 [RFC5322] addr-spec syntax. The RP MUST NOT rely upon...
[INFO] [stdout]    |                                                                                      ^^^^^^^ no item named `RFC5322` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `zoneinfo`
[INFO] [stdout]   --> src/userinfo.rs:57:31
[INFO] [stdout]    |
[INFO] [stdout] 57 |     /// String from zoneinfo [zoneinfo] time zone database representing the End-User's time zone. For example, Europe/Paris or America/Lo...
[INFO] [stdout]    |                               ^^^^^^^^ no item named `zoneinfo` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5646`
[INFO] [stdout]   --> src/userinfo.rs:62:52
[INFO] [stdout]    |
[INFO] [stdout] 62 |     /// End-User's locale, represented as a BCP47 [RFC5646] language tag. This is typically an ISO 639-1 Alpha-2 [ISO639‑1] language code...
[INFO] [stdout]    |                                                    ^^^^^^^ no item named `RFC5646` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC3966`
[INFO] [stdout]   --> src/userinfo.rs:66:273
[INFO] [stdout]    |
[INFO] [stdout] 66 | ...e extension be represented using the RFC 3966 [RFC3966] extension syntax, for example, +1 (604) 555-1234;ext=5678.
[INFO] [stdout]    |                                                   ^^^^^^^ no item named `RFC3966` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4627`
[INFO] [stdout]   --> src/userinfo.rs:72:89
[INFO] [stdout]    |
[INFO] [stdout] 72 |     /// End-User's preferred postal address. The value of the address member is a JSON [RFC4627] structure containing some or all of the ...
[INFO] [stdout]    |                                                                                         ^^^^^^^ no item named `RFC4627` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: this URL is not a hyperlink
[INFO] [stdout]   --> src/uma2/rpt.rs:30:72
[INFO] [stdout]    |
[INFO] [stdout] 30 |     /// * `claim_token_format` urn:ietf:params:oauth:token-type:jwt or https://openid.net/specs/openid-connect-core-1_0.html#IDToken
[INFO] [stdout]    |                                                                        ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ help: use an automatic link instead: `<https://openid.net/specs/openid-connect-core-1_0.html#IDToken>`
[INFO] [stdout]    |
[INFO] [stdout]    = note: bare URLs are not automatically turned into clickable links
[INFO] [stdout]    = note: `#[warn(rustdoc::bare_urls)]` on by default
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: 10 warnings emitted
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stderr]     Finished dev [unoptimized + debuginfo] target(s) in 31.34s
[INFO] running `Command { std: "docker" "inspect" "c68fa561f8dc1b2457f1e909c4bb47eaea1e18734b4e028bd19d28fefa0e2941", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "rm" "-f" "c68fa561f8dc1b2457f1e909c4bb47eaea1e18734b4e028bd19d28fefa0e2941", kill_on_drop: false }`
[INFO] [stdout] c68fa561f8dc1b2457f1e909c4bb47eaea1e18734b4e028bd19d28fefa0e2941
[INFO] running `Command { std: "docker" "create" "-v" "/var/lib/crater-agent-workspace/builds/worker-3-tc1/target:/opt/rustwide/target:rw,Z" "-v" "/var/lib/crater-agent-workspace/builds/worker-3-tc1/source:/opt/rustwide/workdir:ro,Z" "-v" "/var/lib/crater-agent-workspace/cargo-home:/opt/rustwide/cargo-home:ro,Z" "-v" "/var/lib/crater-agent-workspace/rustup-home:/opt/rustwide/rustup-home:ro,Z" "-e" "SOURCE_DIR=/opt/rustwide/workdir" "-e" "CARGO_TARGET_DIR=/opt/rustwide/target" "-e" "CARGO_INCREMENTAL=0" "-e" "RUST_BACKTRACE=full" "-e" "RUSTFLAGS=--cap-lints=warn" "-e" "RUSTDOCFLAGS=--cap-lints=warn" "-e" "DOCS_RS=1" "-e" "RUSTC_BOOTSTRAP=1" "-e" "CARGO_HOME=/opt/rustwide/cargo-home" "-e" "RUSTUP_HOME=/opt/rustwide/rustup-home" "-w" "/opt/rustwide/workdir" "-m" "1610612736" "--user" "0:0" "--network" "none" "ghcr.io/rust-lang/crates-build-env/linux@sha256:97d61d7686bf65f8ecb15491ab51835e82dc9176a96a831f143a431b191fc501" "/opt/rustwide/cargo-home/bin/cargo" "+1.69.0" "rustdoc" "--lib" "-Zrustdoc-map" "-Z" "unstable-options" "--config" "build.rustdocflags=[\"-Z\", \"unstable-options\", \"--document-private-items\"]" "--frozen" "--message-format=json", kill_on_drop: false }`
[INFO] [stdout] 98b0bc448102f70d4ed706625d1aa7679c1793a427b2b8b84e471cd5e0a90cda
[INFO] running `Command { std: "docker" "start" "-a" "98b0bc448102f70d4ed706625d1aa7679c1793a427b2b8b84e471cd5e0a90cda", kill_on_drop: false }`
[INFO] [stderr]  Documenting openid v0.12.0 (/opt/rustwide/workdir)
[INFO] [stdout] warning: unresolved link to `JWT`
[INFO] [stdout]  --> src/claims.rs:6:375
[INFO] [stdout]   |
[INFO] [stdout] 6 | ...ID Token is represented as a JSON Web Token (JWT) [JWT].
[INFO] [stdout]   |                                                       ^^^ no item named `JWT` in scope
[INFO] [stdout]   |
[INFO] [stdout]   = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout]   = note: `#[warn(rustdoc::broken_intra_doc_links)]` on by default
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC3339`
[INFO] [stdout]   --> src/claims.rs:14:473
[INFO] [stdout]    |
[INFO] [stdout] 14 | ...ured in UTC until the date/time. See RFC 3339 [RFC3339] for details regarding date/times in general and UTC in particular.
[INFO] [stdout]    |                                                   ^^^^^^^ no item named `RFC3339` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `ISO29115`
[INFO] [stdout]   --> src/claims.rs:27:309
[INFO] [stdout]    |
[INFO] [stdout] 27 | ...d not meet the requirements of ISO/IEC 29115 [ISO29115] level 1. Authentication using a long-lived browser cookie, for instance, is on...
[INFO] [stdout]    |                                                  ^^^^^^^^ no item named `ISO29115` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC6711`
[INFO] [stdout]   --> src/claims.rs:27:664
[INFO] [stdout]    |
[INFO] [stdout] 27 | ...auth_level 0.) An absolute URI or an RFC 6711 [RFC6711] registered name SHOULD be used as the acr value; registered names MUST NOT be ...
[INFO] [stdout]    |                                                   ^^^^^^^ no item named `RFC6711` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5322`
[INFO] [stdout]   --> src/userinfo.rs:43:86
[INFO] [stdout]    |
[INFO] [stdout] 43 |     /// End-User's preferred e-mail address. Its value MUST conform to the RFC 5322 [RFC5322] addr-spec syntax. The RP MUST NOT rely upon...
[INFO] [stdout]    |                                                                                      ^^^^^^^ no item named `RFC5322` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `zoneinfo`
[INFO] [stdout]   --> src/userinfo.rs:57:31
[INFO] [stdout]    |
[INFO] [stdout] 57 |     /// String from zoneinfo [zoneinfo] time zone database representing the End-User's time zone. For example, Europe/Paris or America/Lo...
[INFO] [stdout]    |                               ^^^^^^^^ no item named `zoneinfo` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5646`
[INFO] [stdout]   --> src/userinfo.rs:62:52
[INFO] [stdout]    |
[INFO] [stdout] 62 |     /// End-User's locale, represented as a BCP47 [RFC5646] language tag. This is typically an ISO 639-1 Alpha-2 [ISO639‑1] language code...
[INFO] [stdout]    |                                                    ^^^^^^^ no item named `RFC5646` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC3966`
[INFO] [stdout]   --> src/userinfo.rs:66:273
[INFO] [stdout]    |
[INFO] [stdout] 66 | ...e extension be represented using the RFC 3966 [RFC3966] extension syntax, for example, +1 (604) 555-1234;ext=5678.
[INFO] [stdout]    |                                                   ^^^^^^^ no item named `RFC3966` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4627`
[INFO] [stdout]   --> src/userinfo.rs:72:89
[INFO] [stdout]    |
[INFO] [stdout] 72 |     /// End-User's preferred postal address. The value of the address member is a JSON [RFC4627] structure containing some or all of the ...
[INFO] [stdout]    |                                                                                         ^^^^^^^ no item named `RFC4627` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: this URL is not a hyperlink
[INFO] [stdout]   --> src/uma2/rpt.rs:30:72
[INFO] [stdout]    |
[INFO] [stdout] 30 |     /// * `claim_token_format` urn:ietf:params:oauth:token-type:jwt or https://openid.net/specs/openid-connect-core-1_0.html#IDToken
[INFO] [stdout]    |                                                                        ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ help: use an automatic link instead: `<https://openid.net/specs/openid-connect-core-1_0.html#IDToken>`
[INFO] [stdout]    |
[INFO] [stdout]    = note: bare URLs are not automatically turned into clickable links
[INFO] [stdout]    = note: `#[warn(rustdoc::bare_urls)]` on by default
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: 10 warnings emitted
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stderr]     Finished dev [unoptimized + debuginfo] target(s) in 1.71s
[INFO] running `Command { std: "docker" "inspect" "98b0bc448102f70d4ed706625d1aa7679c1793a427b2b8b84e471cd5e0a90cda", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "rm" "-f" "98b0bc448102f70d4ed706625d1aa7679c1793a427b2b8b84e471cd5e0a90cda", kill_on_drop: false }`
[INFO] [stdout] 98b0bc448102f70d4ed706625d1aa7679c1793a427b2b8b84e471cd5e0a90cda
