[INFO] fetching crate etherparse 0.9.0...
[INFO] documenting etherparse-0.9.0 against 1.54.0 for beta-1.55-rustdoc-1
[INFO] extracting crate etherparse 0.9.0 into /workspace/builds/worker-36/source
[INFO] validating manifest of crates.io crate etherparse 0.9.0 on toolchain 1.54.0
[INFO] running `Command { std: "/workspace/cargo-home/bin/cargo" "+1.54.0" "metadata" "--manifest-path" "Cargo.toml" "--no-deps", kill_on_drop: false }`
[INFO] started tweaking crates.io crate etherparse 0.9.0
[INFO] finished tweaking crates.io crate etherparse 0.9.0
[INFO] tweaked toml for crates.io crate etherparse 0.9.0 written to /workspace/builds/worker-36/source/Cargo.toml
[INFO] crate crates.io crate etherparse 0.9.0 already has a lockfile, it will not be regenerated
[INFO] running `Command { std: "/workspace/cargo-home/bin/cargo" "+1.54.0" "fetch" "--manifest-path" "Cargo.toml", kill_on_drop: false }`
[INFO] [stderr]     Blocking waiting for file lock on package cache
[INFO] running `Command { std: "docker" "create" "-v" "/var/lib/crater-agent-workspace/builds/worker-36/target:/opt/rustwide/target:rw,Z" "-v" "/var/lib/crater-agent-workspace/builds/worker-36/source:/opt/rustwide/workdir:ro,Z" "-v" "/var/lib/crater-agent-workspace/cargo-home:/opt/rustwide/cargo-home:ro,Z" "-v" "/var/lib/crater-agent-workspace/rustup-home:/opt/rustwide/rustup-home:ro,Z" "-e" "SOURCE_DIR=/opt/rustwide/workdir" "-e" "CARGO_TARGET_DIR=/opt/rustwide/target" "-e" "CARGO_HOME=/opt/rustwide/cargo-home" "-e" "RUSTUP_HOME=/opt/rustwide/rustup-home" "-w" "/opt/rustwide/workdir" "-m" "1610612736" "--user" "0:0" "--network" "none" "ghcr.io/rust-lang/crates-build-env/linux@sha256:34b6a614d2c27851fe6cbf88fbd1137609cefab8b10d0615aaeb6fd47975d74e" "/opt/rustwide/cargo-home/bin/cargo" "+1.54.0" "metadata" "--no-deps" "--format-version=1", kill_on_drop: false }`
[INFO] [stdout] fc1cad9682e76d20b6ea678785f1838b23bb0a18c1d9043897562f9c45acdbd5
[INFO] running `Command { std: "docker" "start" "-a" "fc1cad9682e76d20b6ea678785f1838b23bb0a18c1d9043897562f9c45acdbd5", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "inspect" "fc1cad9682e76d20b6ea678785f1838b23bb0a18c1d9043897562f9c45acdbd5", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "rm" "-f" "fc1cad9682e76d20b6ea678785f1838b23bb0a18c1d9043897562f9c45acdbd5", kill_on_drop: false }`
[INFO] [stdout] fc1cad9682e76d20b6ea678785f1838b23bb0a18c1d9043897562f9c45acdbd5
[INFO] running `Command { std: "docker" "create" "-v" "/var/lib/crater-agent-workspace/builds/worker-36/target:/opt/rustwide/target:rw,Z" "-v" "/var/lib/crater-agent-workspace/builds/worker-36/source:/opt/rustwide/workdir:ro,Z" "-v" "/var/lib/crater-agent-workspace/cargo-home:/opt/rustwide/cargo-home:ro,Z" "-v" "/var/lib/crater-agent-workspace/rustup-home:/opt/rustwide/rustup-home:ro,Z" "-e" "SOURCE_DIR=/opt/rustwide/workdir" "-e" "CARGO_TARGET_DIR=/opt/rustwide/target" "-e" "CARGO_INCREMENTAL=0" "-e" "RUST_BACKTRACE=full" "-e" "RUSTDOCFLAGS=--cap-lints=warn" "-e" "CARGO_HOME=/opt/rustwide/cargo-home" "-e" "RUSTUP_HOME=/opt/rustwide/rustup-home" "-w" "/opt/rustwide/workdir" "-m" "1610612736" "--user" "0:0" "--network" "none" "ghcr.io/rust-lang/crates-build-env/linux@sha256:34b6a614d2c27851fe6cbf88fbd1137609cefab8b10d0615aaeb6fd47975d74e" "/opt/rustwide/cargo-home/bin/cargo" "+1.54.0" "doc" "--frozen" "--no-deps" "--document-private-items" "--message-format=json", kill_on_drop: false }`
[INFO] [stdout] 878f88a23c84af09db846948a79d5c57b3a5e07e81b8f420accc0c9144d3777c
[INFO] running `Command { std: "docker" "start" "-a" "878f88a23c84af09db846948a79d5c57b3a5e07e81b8f420accc0c9144d3777c", kill_on_drop: false }`
[INFO] [stderr]     Blocking waiting for file lock on package cache
[INFO] [stderr]    Compiling byteorder v1.3.2
[INFO] [stderr]  Documenting etherparse v0.9.0 (/opt/rustwide/workdir)
[INFO] [stdout] warning: unnecessary trailing semicolon
[INFO] [stdout]    --> src/internet/ipv6.rs:197:10
[INFO] [stdout]     |
[INFO] [stdout] 197 |         };
[INFO] [stdout]     |          ^ help: remove this semicolon
[INFO] [stdout]     |
[INFO] [stdout]     = note: `#[warn(redundant_semicolons)]` on by default
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC8200`
[INFO] [stdout]   --> src/internet/ip.rs:56:32
[INFO] [stdout]    |
[INFO] [stdout] 56 |     ///IPv6 Hop-by-Hop Option [RFC8200]
[INFO] [stdout]    |                                ^^^^^^^ no item named `RFC8200` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = note: `#[warn(rustdoc::broken_intra_doc_links)]` on by default
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC792`
[INFO] [stdout]   --> src/internet/ip.rs:58:34
[INFO] [stdout]    |
[INFO] [stdout] 58 |     ///Internet Control Message [RFC792]
[INFO] [stdout]    |                                  ^^^^^^ no item named `RFC792` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC1112`
[INFO] [stdout]   --> src/internet/ip.rs:60:35
[INFO] [stdout]    |
[INFO] [stdout] 60 |     ///Internet Group Management [RFC1112]
[INFO] [stdout]    |                                   ^^^^^^^ no item named `RFC1112` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC823`
[INFO] [stdout]   --> src/internet/ip.rs:62:28
[INFO] [stdout]    |
[INFO] [stdout] 62 |     ///Gateway-to-Gateway [RFC823]
[INFO] [stdout]    |                            ^^^^^^ no item named `RFC823` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC2003`
[INFO] [stdout]   --> src/internet/ip.rs:64:28
[INFO] [stdout]    |
[INFO] [stdout] 64 |     ///IPv4 encapsulation [RFC2003]
[INFO] [stdout]    |                            ^^^^^^^ no item named `RFC2003` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC1819`
[INFO] [stdout]   --> src/internet/ip.rs:66:25
[INFO] [stdout]    |
[INFO] [stdout] 66 |     ///Stream [RFC1190][RFC1819]
[INFO] [stdout]    |                         ^^^^^^^ no item named `RFC1819` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC793`
[INFO] [stdout]   --> src/internet/ip.rs:68:30
[INFO] [stdout]    |
[INFO] [stdout] 68 |     ///Transmission Control [RFC793]
[INFO] [stdout]    |                              ^^^^^^ no item named `RFC793` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Tony_Ballardie`
[INFO] [stdout]   --> src/internet/ip.rs:70:13
[INFO] [stdout]    |
[INFO] [stdout] 70 |     ///CBT [Tony_Ballardie]
[INFO] [stdout]    |             ^^^^^^^^^^^^^^ no item named `Tony_Ballardie` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `David_Mills`
[INFO] [stdout]   --> src/internet/ip.rs:72:43
[INFO] [stdout]    |
[INFO] [stdout] 72 |     ///Exterior Gateway Protocol [RFC888][David_Mills]
[INFO] [stdout]    |                                           ^^^^^^^^^^^ no item named `David_Mills` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Internet_Assigned_Numbers_Authority`
[INFO] [stdout]   --> src/internet/ip.rs:74:69
[INFO] [stdout]    |
[INFO] [stdout] 74 |     ///any private interior gateway (used by Cisco for their IGRP) [Internet_Assigned_Numbers_Authority]
[INFO] [stdout]    |                                                                     ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ no item named `Internet_Assigned_Numbers_Authority` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steve_Chipman`
[INFO] [stdout]   --> src/internet/ip.rs:76:28
[INFO] [stdout]    |
[INFO] [stdout] 76 |     ///BBN RCC Monitoring [Steve_Chipman]
[INFO] [stdout]    |                            ^^^^^^^^^^^^^ no item named `Steve_Chipman` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steve_Casner`
[INFO] [stdout]   --> src/internet/ip.rs:78:40
[INFO] [stdout]    |
[INFO] [stdout] 78 |     ///Network Voice Protocol [RFC741][Steve_Casner]
[INFO] [stdout]    |                                        ^^^^^^^^^^^^ no item named `Steve_Casner` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Robert_W_Scheifler`
[INFO] [stdout]   --> src/internet/ip.rs:82:28
[INFO] [stdout]    |
[INFO] [stdout] 82 |     ///ARGUS (deprecated) [Robert_W_Scheifler]
[INFO] [stdout]    |                            ^^^^^^^^^^^^^^^^^^ no item named `Robert_W_Scheifler` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `<mystery contact>`
[INFO] [stdout]   --> src/internet/ip.rs:84:15
[INFO] [stdout]    |
[INFO] [stdout] 84 |     ///EMCON [<mystery contact>]
[INFO] [stdout]    |               ^^^^^^^^^^^^^^^^^ missing type for generic parameters
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Jack_Haverty`
[INFO] [stdout]   --> src/internet/ip.rs:86:113
[INFO] [stdout]    |
[INFO] [stdout] 86 |     ///Cross Net Debugger [Haverty, J., "XNET Formats for Internet Protocol Version 4", IEN 158, October 1980.][Jack_Haverty]
[INFO] [stdout]    |                                                                                                                 ^^^^^^^^^^^^ no item named `Jack_Haverty` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `J_Noel_Chiappa`
[INFO] [stdout]   --> src/internet/ip.rs:88:15
[INFO] [stdout]    |
[INFO] [stdout] 88 |     ///Chaos [J_Noel_Chiappa]
[INFO] [stdout]    |               ^^^^^^^^^^^^^^ no item named `J_Noel_Chiappa` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Jon_Postel`
[INFO] [stdout]   --> src/internet/ip.rs:90:31
[INFO] [stdout]    |
[INFO] [stdout] 90 |     ///User Datagram [RFC768][Jon_Postel]
[INFO] [stdout]    |                               ^^^^^^^^^^ no item named `Jon_Postel` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Jon_Postel`
[INFO] [stdout]   --> src/internet/ip.rs:92:127
[INFO] [stdout]    |
[INFO] [stdout] 92 |     ///Multiplexing [Cohen, D. and J. Postel, "Multiplexing Protocol", IEN 90, USC/Information Sciences Institute, May 1979.][Jon_Postel]
[INFO] [stdout]    |                                                                                                                               ^^^^^^^^^^ no item named `Jon_Postel` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `David_Mills`
[INFO] [stdout]   --> src/internet/ip.rs:94:36
[INFO] [stdout]    |
[INFO] [stdout] 94 |     ///DCN Measurement Subsystems [David_Mills]
[INFO] [stdout]    |                                    ^^^^^^^^^^^ no item named `David_Mills` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Bob_Hinden`
[INFO] [stdout]   --> src/internet/ip.rs:96:33
[INFO] [stdout]    |
[INFO] [stdout] 96 |     ///Host Monitoring [RFC869][Bob_Hinden]
[INFO] [stdout]    |                                 ^^^^^^^^^^ no item named `Bob_Hinden` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Zaw_Sing_Su`
[INFO] [stdout]   --> src/internet/ip.rs:98:34
[INFO] [stdout]    |
[INFO] [stdout] 98 |     ///Packet Radio Measurement [Zaw_Sing_Su]
[INFO] [stdout]    |                                  ^^^^^^^^^^^ no item named `Zaw_Sing_Su` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Barry_Boehm`
[INFO] [stdout]    --> src/internet/ip.rs:102:17
[INFO] [stdout]     |
[INFO] [stdout] 102 |     ///Trunk-1 [Barry_Boehm]
[INFO] [stdout]     |                 ^^^^^^^^^^^ no item named `Barry_Boehm` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Barry_Boehm`
[INFO] [stdout]    --> src/internet/ip.rs:104:17
[INFO] [stdout]     |
[INFO] [stdout] 104 |     ///Trunk-2 [Barry_Boehm]
[INFO] [stdout]     |                 ^^^^^^^^^^^ no item named `Barry_Boehm` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Barry_Boehm`
[INFO] [stdout]    --> src/internet/ip.rs:106:16
[INFO] [stdout]     |
[INFO] [stdout] 106 |     ///Leaf-1 [Barry_Boehm]
[INFO] [stdout]     |                ^^^^^^^^^^^ no item named `Barry_Boehm` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Barry_Boehm`
[INFO] [stdout]    --> src/internet/ip.rs:108:16
[INFO] [stdout]     |
[INFO] [stdout] 108 |     ///Leaf-2 [Barry_Boehm]
[INFO] [stdout]     |                ^^^^^^^^^^^ no item named `Barry_Boehm` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Bob_Hinden`
[INFO] [stdout]    --> src/internet/ip.rs:110:40
[INFO] [stdout]     |
[INFO] [stdout] 110 |     ///Reliable Data Protocol [RFC908][Bob_Hinden]
[INFO] [stdout]     |                                        ^^^^^^^^^^ no item named `Bob_Hinden` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Trudy_Miller`
[INFO] [stdout]    --> src/internet/ip.rs:112:47
[INFO] [stdout]     |
[INFO] [stdout] 112 |     ///Internet Reliable Transaction [RFC938][Trudy_Miller]
[INFO] [stdout]     |                                               ^^^^^^^^^^^^ no item named `Trudy_Miller` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `<mystery contact>`
[INFO] [stdout]    --> src/internet/ip.rs:114:48
[INFO] [stdout]     |
[INFO] [stdout] 114 |     ///ISO Transport Protocol Class 4 [RFC905][<mystery contact>]
[INFO] [stdout]     |                                                ^^^^^^^^^^^^^^^^^ missing type for generic parameters
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `David_Clark`
[INFO] [stdout]    --> src/internet/ip.rs:116:45
[INFO] [stdout]     |
[INFO] [stdout] 116 |     ///Bulk Data Transfer Protocol [RFC969][David_Clark]
[INFO] [stdout]     |                                             ^^^^^^^^^^^ no item named `David_Clark` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Barry_Howard`
[INFO] [stdout]    --> src/internet/ip.rs:118:185
[INFO] [stdout]     |
[INFO] [stdout] 118 | ... Labs, Livermore, California, June 1977.][Barry_Howard]
[INFO] [stdout]     |                                              ^^^^^^^^^^^^ no item named `Barry_Howard` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Hans_Werner_Braun`
[INFO] [stdout]    --> src/internet/ip.rs:120:35
[INFO] [stdout]     |
[INFO] [stdout] 120 |     ///MERIT Internodal Protocol [Hans_Werner_Braun]
[INFO] [stdout]     |                                   ^^^^^^^^^^^^^^^^^ no item named `Hans_Werner_Braun` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4340`
[INFO] [stdout]    --> src/internet/ip.rs:122:46
[INFO] [stdout]     |
[INFO] [stdout] 122 |     ///Datagram Congestion Control Protocol [RFC4340]
[INFO] [stdout]     |                                              ^^^^^^^ no item named `RFC4340` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Stuart_A_Friedberg`
[INFO] [stdout]    --> src/internet/ip.rs:124:38
[INFO] [stdout]     |
[INFO] [stdout] 124 |     ///Third Party Connect Protocol [Stuart_A_Friedberg]
[INFO] [stdout]     |                                      ^^^^^^^^^^^^^^^^^^ no item named `Stuart_A_Friedberg` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Martha_Steenstrup`
[INFO] [stdout]    --> src/internet/ip.rs:126:46
[INFO] [stdout]     |
[INFO] [stdout] 126 |     ///Inter-Domain Policy Routing Protocol [Martha_Steenstrup]
[INFO] [stdout]     |                                              ^^^^^^^^^^^^^^^^^ no item named `Martha_Steenstrup` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Greg_Chesson`
[INFO] [stdout]    --> src/internet/ip.rs:128:13
[INFO] [stdout]     |
[INFO] [stdout] 128 |     ///XTP [Greg_Chesson]
[INFO] [stdout]     |             ^^^^^^^^^^^^ no item named `Greg_Chesson` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Wesley_Craig`
[INFO] [stdout]    --> src/internet/ip.rs:130:36
[INFO] [stdout]     |
[INFO] [stdout] 130 |     ///Datagram Delivery Protocol [Wesley_Craig]
[INFO] [stdout]     |                                    ^^^^^^^^^^^^ no item named `Wesley_Craig` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Martha_Steenstrup`
[INFO] [stdout]    --> src/internet/ip.rs:132:46
[INFO] [stdout]     |
[INFO] [stdout] 132 |     ///IDPR Control Message Transport Proto [Martha_Steenstrup]
[INFO] [stdout]     |                                              ^^^^^^^^^^^^^^^^^ no item named `Martha_Steenstrup` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Dirk_Fromhein`
[INFO] [stdout]    --> src/internet/ip.rs:134:33
[INFO] [stdout]     |
[INFO] [stdout] 134 |     ///TP++ Transport Protocol [Dirk_Fromhein]
[INFO] [stdout]     |                                 ^^^^^^^^^^^^^ no item named `Dirk_Fromhein` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Dave_Presotto`
[INFO] [stdout]    --> src/internet/ip.rs:136:31
[INFO] [stdout]     |
[INFO] [stdout] 136 |     ///IL Transport Protocol [Dave_Presotto]
[INFO] [stdout]     |                               ^^^^^^^^^^^^^ no item named `Dave_Presotto` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC2473`
[INFO] [stdout]    --> src/internet/ip.rs:138:28
[INFO] [stdout]     |
[INFO] [stdout] 138 |     ///IPv6 encapsulation [RFC2473]
[INFO] [stdout]     |                            ^^^^^^^ no item named `RFC2473` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Deborah_Estrin`
[INFO] [stdout]    --> src/internet/ip.rs:140:40
[INFO] [stdout]     |
[INFO] [stdout] 140 |     ///Source Demand Routing Protocol [Deborah_Estrin]
[INFO] [stdout]     |                                        ^^^^^^^^^^^^^^ no item named `Deborah_Estrin` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steve_Deering`
[INFO] [stdout]    --> src/internet/ip.rs:142:33
[INFO] [stdout]     |
[INFO] [stdout] 142 |     ///Routing Header for IPv6 [Steve_Deering]
[INFO] [stdout]     |                                 ^^^^^^^^^^^^^ no item named `Steve_Deering` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steve_Deering`
[INFO] [stdout]    --> src/internet/ip.rs:144:34
[INFO] [stdout]     |
[INFO] [stdout] 144 |     ///Fragment Header for IPv6 [Steve_Deering]
[INFO] [stdout]     |                                  ^^^^^^^^^^^^^ no item named `Steve_Deering` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Sue_Hares`
[INFO] [stdout]    --> src/internet/ip.rs:146:39
[INFO] [stdout]     |
[INFO] [stdout] 146 |     ///Inter-Domain Routing Protocol [Sue_Hares]
[INFO] [stdout]     |                                       ^^^^^^^^^ no item named `Sue_Hares` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC3209`
[INFO] [stdout]    --> src/internet/ip.rs:148:39
[INFO] [stdout]     |
[INFO] [stdout] 148 |     ///Reservation Protocol [RFC2205][RFC3209][Bob_Braden]
[INFO] [stdout]     |                                       ^^^^^^^ no item named `RFC3209` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Bob_Braden`
[INFO] [stdout]    --> src/internet/ip.rs:148:48
[INFO] [stdout]     |
[INFO] [stdout] 148 |     ///Reservation Protocol [RFC2205][RFC3209][Bob_Braden]
[INFO] [stdout]     |                                                ^^^^^^^^^^ no item named `Bob_Braden` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Tony_Li`
[INFO] [stdout]    --> src/internet/ip.rs:150:48
[INFO] [stdout]     |
[INFO] [stdout] 150 |     ///Generic Routing Encapsulation [RFC2784][Tony_Li]
[INFO] [stdout]     |                                                ^^^^^^^ no item named `Tony_Li` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4728`
[INFO] [stdout]    --> src/internet/ip.rs:152:41
[INFO] [stdout]     |
[INFO] [stdout] 152 |     ///Dynamic Source Routing Protocol [RFC4728]
[INFO] [stdout]     |                                         ^^^^^^^ no item named `RFC4728` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4303`
[INFO] [stdout]    --> src/internet/ip.rs:156:32
[INFO] [stdout]     |
[INFO] [stdout] 156 |     ///Encap Security Payload [RFC4303]
[INFO] [stdout]     |                                ^^^^^^^ no item named `RFC4303` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4302`
[INFO] [stdout]    --> src/internet/ip.rs:158:31
[INFO] [stdout]     |
[INFO] [stdout] 158 |     ///Authentication Header [RFC4302]
[INFO] [stdout]     |                               ^^^^^^^ no item named `RFC4302` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `K_Robert_Glenn`
[INFO] [stdout]    --> src/internet/ip.rs:160:45
[INFO] [stdout]     |
[INFO] [stdout] 160 |     ///Integrated Net Layer Security  TUBA [K_Robert_Glenn]
[INFO] [stdout]     |                                             ^^^^^^^^^^^^^^ no item named `K_Robert_Glenn` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `John_Ioannidis`
[INFO] [stdout]    --> src/internet/ip.rs:162:41
[INFO] [stdout]     |
[INFO] [stdout] 162 |     ///IP with Encryption (deprecated) [John_Ioannidis]
[INFO] [stdout]     |                                         ^^^^^^^^^^^^^^ no item named `John_Ioannidis` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC1735`
[INFO] [stdout]    --> src/internet/ip.rs:164:42
[INFO] [stdout]     |
[INFO] [stdout] 164 |     ///NBMA Address Resolution Protocol [RFC1735]
[INFO] [stdout]     |                                          ^^^^^^^ no item named `RFC1735` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Charlie_Perkins`
[INFO] [stdout]    --> src/internet/ip.rs:166:21
[INFO] [stdout]     |
[INFO] [stdout] 166 |     ///IP Mobility [Charlie_Perkins]
[INFO] [stdout]     |                     ^^^^^^^^^^^^^^^ no item named `Charlie_Perkins` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Christer_Oberg`
[INFO] [stdout]    --> src/internet/ip.rs:168:74
[INFO] [stdout]     |
[INFO] [stdout] 168 |     ///Transport Layer Security Protocol using Kryptonet key management [Christer_Oberg]
[INFO] [stdout]     |                                                                          ^^^^^^^^^^^^^^ no item named `Christer_Oberg` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Tom_Markson`
[INFO] [stdout]    --> src/internet/ip.rs:170:14
[INFO] [stdout]     |
[INFO] [stdout] 170 |     ///SKIP [Tom_Markson]
[INFO] [stdout]     |              ^^^^^^^^^^^ no item named `Tom_Markson` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC8200`
[INFO] [stdout]    --> src/internet/ip.rs:172:23
[INFO] [stdout]     |
[INFO] [stdout] 172 |     ///ICMP for IPv6 [RFC8200]
[INFO] [stdout]     |                       ^^^^^^^ no item named `RFC8200` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC8200`
[INFO] [stdout]    --> src/internet/ip.rs:174:33
[INFO] [stdout]     |
[INFO] [stdout] 174 |     ///No Next Header for IPv6 [RFC8200]
[INFO] [stdout]     |                                 ^^^^^^^ no item named `RFC8200` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC8200`
[INFO] [stdout]    --> src/internet/ip.rs:176:38
[INFO] [stdout]     |
[INFO] [stdout] 176 |     ///Destination Options for IPv6 [RFC8200]
[INFO] [stdout]     |                                      ^^^^^^^ no item named `RFC8200` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Internet_Assigned_Numbers_Authority`
[INFO] [stdout]    --> src/internet/ip.rs:178:36
[INFO] [stdout]     |
[INFO] [stdout] 178 |     ///any host internal protocol [Internet_Assigned_Numbers_Authority]
[INFO] [stdout]     |                                    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ no item named `Internet_Assigned_Numbers_Authority` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Harry_Forsdick`
[INFO] [stdout]    --> src/internet/ip.rs:180:93
[INFO] [stdout]     |
[INFO] [stdout] 180 |     ///CFTP [Forsdick, H., "CFTP", Network Message, Bolt Beranek and Newman, January 1982.][Harry_Forsdick]
[INFO] [stdout]     |                                                                                             ^^^^^^^^^^^^^^ no item named `Harry_Forsdick` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Internet_Assigned_Numbers_Authority`
[INFO] [stdout]    --> src/internet/ip.rs:182:27
[INFO] [stdout]     |
[INFO] [stdout] 182 |     ///any local network [Internet_Assigned_Numbers_Authority]
[INFO] [stdout]     |                           ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ no item named `Internet_Assigned_Numbers_Authority` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steven_Blumenthal`
[INFO] [stdout]    --> src/internet/ip.rs:184:35
[INFO] [stdout]     |
[INFO] [stdout] 184 |     ///SATNET and Backroom EXPAK [Steven_Blumenthal]
[INFO] [stdout]     |                                   ^^^^^^^^^^^^^^^^^ no item named `Steven_Blumenthal` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Michael_Greenwald`
[INFO] [stdout]    --> src/internet/ip.rs:188:42
[INFO] [stdout]     |
[INFO] [stdout] 188 |     ///MIT Remote Virtual Disk Protocol [Michael_Greenwald]
[INFO] [stdout]     |                                          ^^^^^^^^^^^^^^^^^ no item named `Michael_Greenwald` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steven_Blumenthal`
[INFO] [stdout]    --> src/internet/ip.rs:190:39
[INFO] [stdout]     |
[INFO] [stdout] 190 |     ///Internet Pluribus Packet Core [Steven_Blumenthal]
[INFO] [stdout]     |                                       ^^^^^^^^^^^^^^^^^ no item named `Steven_Blumenthal` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Internet_Assigned_Numbers_Authority`
[INFO] [stdout]    --> src/internet/ip.rs:192:37
[INFO] [stdout]     |
[INFO] [stdout] 192 |     ///any distributed file system [Internet_Assigned_Numbers_Authority]
[INFO] [stdout]     |                                     ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ no item named `Internet_Assigned_Numbers_Authority` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steven_Blumenthal`
[INFO] [stdout]    --> src/internet/ip.rs:194:27
[INFO] [stdout]     |
[INFO] [stdout] 194 |     ///SATNET Monitoring [Steven_Blumenthal]
[INFO] [stdout]     |                           ^^^^^^^^^^^^^^^^^ no item named `Steven_Blumenthal` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Gene_Tsudik`
[INFO] [stdout]    --> src/internet/ip.rs:196:23
[INFO] [stdout]     |
[INFO] [stdout] 196 |     ///VISA Protocol [Gene_Tsudik]
[INFO] [stdout]     |                       ^^^^^^^^^^^ no item named `Gene_Tsudik` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steven_Blumenthal`
[INFO] [stdout]    --> src/internet/ip.rs:198:38
[INFO] [stdout]     |
[INFO] [stdout] 198 |     ///Internet Packet Core Utility [Steven_Blumenthal]
[INFO] [stdout]     |                                      ^^^^^^^^^^^^^^^^^ no item named `Steven_Blumenthal` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steve_Casner`
[INFO] [stdout]    --> src/internet/ip.rs:206:31
[INFO] [stdout]     |
[INFO] [stdout] 206 |     ///Packet Video Protocol [Steve_Casner]
[INFO] [stdout]     |                               ^^^^^^^^^^^^ no item named `Steve_Casner` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steven_Blumenthal`
[INFO] [stdout]    --> src/internet/ip.rs:208:36
[INFO] [stdout]     |
[INFO] [stdout] 208 |     ///Backroom SATNET Monitoring [Steven_Blumenthal]
[INFO] [stdout]     |                                    ^^^^^^^^^^^^^^^^^ no item named `Steven_Blumenthal` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `William_Melohn`
[INFO] [stdout]    --> src/internet/ip.rs:210:35
[INFO] [stdout]     |
[INFO] [stdout] 210 |     ///SUN ND PROTOCOL-Temporary [William_Melohn]
[INFO] [stdout]     |                                   ^^^^^^^^^^^^^^ no item named `William_Melohn` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steven_Blumenthal`
[INFO] [stdout]    --> src/internet/ip.rs:212:29
[INFO] [stdout]     |
[INFO] [stdout] 212 |     ///WIDEBAND Monitoring [Steven_Blumenthal]
[INFO] [stdout]     |                             ^^^^^^^^^^^^^^^^^ no item named `Steven_Blumenthal` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Steven_Blumenthal`
[INFO] [stdout]    --> src/internet/ip.rs:214:24
[INFO] [stdout]     |
[INFO] [stdout] 214 |     ///WIDEBAND EXPAK [Steven_Blumenthal]
[INFO] [stdout]     |                        ^^^^^^^^^^^^^^^^^ no item named `Steven_Blumenthal` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Marshall_T_Rose`
[INFO] [stdout]    --> src/internet/ip.rs:216:31
[INFO] [stdout]     |
[INFO] [stdout] 216 |     ///ISO Internet Protocol [Marshall_T_Rose]
[INFO] [stdout]     |                               ^^^^^^^^^^^^^^^ no item named `Marshall_T_Rose` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Dave_Cheriton`
[INFO] [stdout]    --> src/internet/ip.rs:218:14
[INFO] [stdout]     |
[INFO] [stdout] 218 |     ///VMTP [Dave_Cheriton]
[INFO] [stdout]     |              ^^^^^^^^^^^^^ no item named `Dave_Cheriton` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Dave_Cheriton`
[INFO] [stdout]    --> src/internet/ip.rs:220:21
[INFO] [stdout]     |
[INFO] [stdout] 220 |     ///SECURE-VMTP [Dave_Cheriton]
[INFO] [stdout]     |                     ^^^^^^^^^^^^^ no item named `Dave_Cheriton` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Jim_Stevens`
[INFO] [stdout]    --> src/internet/ip.rs:224:77
[INFO] [stdout]     |
[INFO] [stdout] 224 |     ///Transaction Transport Protocol or Internet Protocol Traffic Manager [Jim_Stevens]
[INFO] [stdout]     |                                                                             ^^^^^^^^^^^ no item named `Jim_Stevens` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Hans_Werner_Braun`
[INFO] [stdout]    --> src/internet/ip.rs:226:20
[INFO] [stdout]     |
[INFO] [stdout] 226 |     ///NSFNET-IGP [Hans_Werner_Braun]
[INFO] [stdout]     |                    ^^^^^^^^^^^^^^^^^ no item named `Hans_Werner_Braun` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Mike_Little`
[INFO] [stdout]    --> src/internet/ip.rs:228:168
[INFO] [stdout]     |
[INFO] [stdout] 228 | ...Contract no. CS901145, November 16, 1987.][Mike_Little]
[INFO] [stdout]     |                                               ^^^^^^^^^^^ no item named `Mike_Little` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Guillermo_A_Loyola`
[INFO] [stdout]    --> src/internet/ip.rs:230:13
[INFO] [stdout]     |
[INFO] [stdout] 230 |     ///TCF [Guillermo_A_Loyola]
[INFO] [stdout]     |             ^^^^^^^^^^^^^^^^^^ no item named `Guillermo_A_Loyola` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC7868`
[INFO] [stdout]    --> src/internet/ip.rs:232:15
[INFO] [stdout]     |
[INFO] [stdout] 232 |     ///EIGRP [RFC7868]
[INFO] [stdout]     |               ^^^^^^^ no item named `RFC7868` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC2328`
[INFO] [stdout]    --> src/internet/ip.rs:234:26
[INFO] [stdout]     |
[INFO] [stdout] 234 |     ///OSPFIGP [RFC1583][RFC2328][RFC5340][John_Moy]
[INFO] [stdout]     |                          ^^^^^^^ no item named `RFC2328` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5340`
[INFO] [stdout]    --> src/internet/ip.rs:234:35
[INFO] [stdout]     |
[INFO] [stdout] 234 |     ///OSPFIGP [RFC1583][RFC2328][RFC5340][John_Moy]
[INFO] [stdout]     |                                   ^^^^^^^ no item named `RFC5340` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `John_Moy`
[INFO] [stdout]    --> src/internet/ip.rs:234:44
[INFO] [stdout]     |
[INFO] [stdout] 234 |     ///OSPFIGP [RFC1583][RFC2328][RFC5340][John_Moy]
[INFO] [stdout]     |                                            ^^^^^^^^ no item named `John_Moy` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Susie_Armstrong`
[INFO] [stdout]    --> src/internet/ip.rs:240:38
[INFO] [stdout]     |
[INFO] [stdout] 240 |     ///Multicast Transport Protocol [Susie_Armstrong]
[INFO] [stdout]     |                                      ^^^^^^^^^^^^^^^ no item named `Susie_Armstrong` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Brian_Kantor`
[INFO] [stdout]    --> src/internet/ip.rs:242:22
[INFO] [stdout]     |
[INFO] [stdout] 242 |     ///AX.25 Frames [Brian_Kantor]
[INFO] [stdout]     |                      ^^^^^^^^^^^^ no item named `Brian_Kantor` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `John_Ioannidis`
[INFO] [stdout]    --> src/internet/ip.rs:244:45
[INFO] [stdout]     |
[INFO] [stdout] 244 |     ///IP-within-IP Encapsulation Protocol [John_Ioannidis]
[INFO] [stdout]     |                                             ^^^^^^^^^^^^^^ no item named `John_Ioannidis` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `John_Ioannidis`
[INFO] [stdout]    --> src/internet/ip.rs:246:58
[INFO] [stdout]     |
[INFO] [stdout] 246 |     ///Mobile Internetworking Control Pro. (deprecated) [John_Ioannidis]
[INFO] [stdout]     |                                                          ^^^^^^^^^^^^^^ no item named `John_Ioannidis` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Howard_Hart`
[INFO] [stdout]    --> src/internet/ip.rs:248:44
[INFO] [stdout]     |
[INFO] [stdout] 248 |     ///Semaphore Communications Sec. Pro. [Howard_Hart]
[INFO] [stdout]     |                                            ^^^^^^^^^^^ no item named `Howard_Hart` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC3378`
[INFO] [stdout]    --> src/internet/ip.rs:250:42
[INFO] [stdout]     |
[INFO] [stdout] 250 |     ///Ethernet-within-IP Encapsulation [RFC3378]
[INFO] [stdout]     |                                          ^^^^^^^ no item named `RFC3378` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Robert_Woodburn`
[INFO] [stdout]    --> src/internet/ip.rs:252:39
[INFO] [stdout]     |
[INFO] [stdout] 252 |     ///Encapsulation Header [RFC1241][Robert_Woodburn]
[INFO] [stdout]     |                                       ^^^^^^^^^^^^^^^ no item named `Robert_Woodburn` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RXB5`
[INFO] [stdout]    --> src/internet/ip.rs:254:15
[INFO] [stdout]     |
[INFO] [stdout] 254 |     ///GMTP [[RXB5]]
[INFO] [stdout]     |               ^^^^ no item named `RXB5` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Ross_Callon`
[INFO] [stdout]    --> src/internet/ip.rs:258:22
[INFO] [stdout]     |
[INFO] [stdout] 258 |     ///PNNI over IP [Ross_Callon]
[INFO] [stdout]     |                      ^^^^^^^^^^^ no item named `Ross_Callon` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Dino_Farinacci`
[INFO] [stdout]    --> src/internet/ip.rs:260:49
[INFO] [stdout]     |
[INFO] [stdout] 260 |     ///Protocol Independent Multicast [RFC7761][Dino_Farinacci]
[INFO] [stdout]     |                                                 ^^^^^^^^^^^^^^ no item named `Dino_Farinacci` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Nancy_Feldman`
[INFO] [stdout]    --> src/internet/ip.rs:262:14
[INFO] [stdout]     |
[INFO] [stdout] 262 |     ///ARIS [Nancy_Feldman]
[INFO] [stdout]     |              ^^^^^^^^^^^^^ no item named `Nancy_Feldman` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Robert_Durst`
[INFO] [stdout]    --> src/internet/ip.rs:264:14
[INFO] [stdout]     |
[INFO] [stdout] 264 |     ///SCPS [Robert_Durst]
[INFO] [stdout]     |              ^^^^^^^^^^^^ no item named `Robert_Durst` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Michael_Hunter`
[INFO] [stdout]    --> src/internet/ip.rs:266:13
[INFO] [stdout]     |
[INFO] [stdout] 266 |     ///QNX [Michael_Hunter]
[INFO] [stdout]     |             ^^^^^^^^^^^^^^ no item named `Michael_Hunter` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Bob_Braden`
[INFO] [stdout]    --> src/internet/ip.rs:268:25
[INFO] [stdout]     |
[INFO] [stdout] 268 |     ///Active Networks [Bob_Braden]
[INFO] [stdout]     |                         ^^^^^^^^^^ no item named `Bob_Braden` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC2393`
[INFO] [stdout]    --> src/internet/ip.rs:270:41
[INFO] [stdout]     |
[INFO] [stdout] 270 |     ///IP Payload Compression Protocol [RFC2393]
[INFO] [stdout]     |                                         ^^^^^^^ no item named `RFC2393` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Manickam_R_Sridhar`
[INFO] [stdout]    --> src/internet/ip.rs:272:34
[INFO] [stdout]     |
[INFO] [stdout] 272 |     ///Sitara Networks Protocol [Manickam_R_Sridhar]
[INFO] [stdout]     |                                  ^^^^^^^^^^^^^^^^^^ no item named `Manickam_R_Sridhar` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Victor_Volpe`
[INFO] [stdout]    --> src/internet/ip.rs:274:30
[INFO] [stdout]     |
[INFO] [stdout] 274 |     ///Compaq Peer Protocol [Victor_Volpe]
[INFO] [stdout]     |                              ^^^^^^^^^^^^ no item named `Victor_Volpe` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `CJ_Lee`
[INFO] [stdout]    --> src/internet/ip.rs:276:19
[INFO] [stdout]     |
[INFO] [stdout] 276 |     ///IPX in IP [CJ_Lee]
[INFO] [stdout]     |                   ^^^^^^ no item named `CJ_Lee` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5798`
[INFO] [stdout]    --> src/internet/ip.rs:278:44
[INFO] [stdout]     |
[INFO] [stdout] 278 |     ///Virtual Router Redundancy Protocol [RFC5798]
[INFO] [stdout]     |                                            ^^^^^^^ no item named `RFC5798` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Tony_Speakman`
[INFO] [stdout]    --> src/internet/ip.rs:280:41
[INFO] [stdout]     |
[INFO] [stdout] 280 |     ///PGM Reliable Transport Protocol [Tony_Speakman]
[INFO] [stdout]     |                                         ^^^^^^^^^^^^^ no item named `Tony_Speakman` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Internet_Assigned_Numbers_Authority`
[INFO] [stdout]    --> src/internet/ip.rs:282:28
[INFO] [stdout]     |
[INFO] [stdout] 282 |     ///any 0-hop protocol [Internet_Assigned_Numbers_Authority]
[INFO] [stdout]     |                            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ no item named `Internet_Assigned_Numbers_Authority` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Bernard_Aboba`
[INFO] [stdout]    --> src/internet/ip.rs:284:47
[INFO] [stdout]     |
[INFO] [stdout] 284 |     ///Layer Two Tunneling Protocol [RFC3931][Bernard_Aboba]
[INFO] [stdout]     |                                               ^^^^^^^^^^^^^ no item named `Bernard_Aboba` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `John_Worley`
[INFO] [stdout]    --> src/internet/ip.rs:286:34
[INFO] [stdout]     |
[INFO] [stdout] 286 |     ///D-II Data Exchange (DDX) [John_Worley]
[INFO] [stdout]     |                                  ^^^^^^^^^^^ no item named `John_Worley` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `John_Murphy`
[INFO] [stdout]    --> src/internet/ip.rs:288:45
[INFO] [stdout]     |
[INFO] [stdout] 288 |     ///Interactive Agent Transfer Protocol [John_Murphy]
[INFO] [stdout]     |                                             ^^^^^^^^^^^ no item named `John_Murphy` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Jean_Michel_Pittet`
[INFO] [stdout]    --> src/internet/ip.rs:290:36
[INFO] [stdout]     |
[INFO] [stdout] 290 |     ///Schedule Transfer Protocol [Jean_Michel_Pittet]
[INFO] [stdout]     |                                    ^^^^^^^^^^^^^^^^^^ no item named `Jean_Michel_Pittet` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Mark_Hamilton`
[INFO] [stdout]    --> src/internet/ip.rs:292:36
[INFO] [stdout]     |
[INFO] [stdout] 292 |     ///SpectraLink Radio Protocol [Mark_Hamilton]
[INFO] [stdout]     |                                    ^^^^^^^^^^^^^ no item named `Mark_Hamilton` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Peter_Lothberg`
[INFO] [stdout]    --> src/internet/ip.rs:294:13
[INFO] [stdout]     |
[INFO] [stdout] 294 |     ///UTI [Peter_Lothberg]
[INFO] [stdout]     |             ^^^^^^^^^^^^^^ no item named `Peter_Lothberg` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Leif_Ekblad`
[INFO] [stdout]    --> src/internet/ip.rs:296:33
[INFO] [stdout]     |
[INFO] [stdout] 296 |     ///Simple Message Protocol [Leif_Ekblad]
[INFO] [stdout]     |                                 ^^^^^^^^^^^ no item named `Leif_Ekblad` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Michael_Welzl`
[INFO] [stdout]    --> src/internet/ip.rs:300:43
[INFO] [stdout]     |
[INFO] [stdout] 300 |     ///Performance Transparency Protocol [Michael_Welzl]
[INFO] [stdout]     |                                           ^^^^^^^^^^^^^ no item named `Michael_Welzl` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Tony_Przygienda`
[INFO] [stdout]    --> src/internet/ip.rs:302:24
[INFO] [stdout]     |
[INFO] [stdout] 302 |     ///ISIS over IPv4 [Tony_Przygienda]
[INFO] [stdout]     |                        ^^^^^^^^^^^^^^^ no item named `Tony_Przygienda` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Criag_Partridge`
[INFO] [stdout]    --> src/internet/ip.rs:304:14
[INFO] [stdout]     |
[INFO] [stdout] 304 |     ///FIRE [Criag_Partridge]
[INFO] [stdout]     |              ^^^^^^^^^^^^^^^ no item named `Criag_Partridge` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Robert_Sautter`
[INFO] [stdout]    --> src/internet/ip.rs:306:41
[INFO] [stdout]     |
[INFO] [stdout] 306 |     ///Combat Radio Transport Protocol [Robert_Sautter]
[INFO] [stdout]     |                                         ^^^^^^^^^^^^^^ no item named `Robert_Sautter` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Robert_Sautter`
[INFO] [stdout]    --> src/internet/ip.rs:308:36
[INFO] [stdout]     |
[INFO] [stdout] 308 |     ///Combat Radio User Datagram [Robert_Sautter]
[INFO] [stdout]     |                                    ^^^^^^^^^^^^^^ no item named `Robert_Sautter` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Kurt_Waber`
[INFO] [stdout]    --> src/internet/ip.rs:310:18
[INFO] [stdout]     |
[INFO] [stdout] 310 |     ///SSCOPMCE [Kurt_Waber]
[INFO] [stdout]     |                  ^^^^^^^^^^ no item named `Kurt_Waber` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Hollbach`
[INFO] [stdout]    --> src/internet/ip.rs:312:15
[INFO] [stdout]     |
[INFO] [stdout] 312 |     ///IPLT [[Hollbach]]
[INFO] [stdout]     |               ^^^^^^^^ no item named `Hollbach` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Bill_McIntosh`
[INFO] [stdout]    --> src/internet/ip.rs:314:30
[INFO] [stdout]     |
[INFO] [stdout] 314 |     ///Secure Packet Shield [Bill_McIntosh]
[INFO] [stdout]     |                              ^^^^^^^^^^^^^ no item named `Bill_McIntosh` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Bernhard_Petri`
[INFO] [stdout]    --> src/internet/ip.rs:316:44
[INFO] [stdout]     |
[INFO] [stdout] 316 |     ///Private IP Encapsulation within IP [Bernhard_Petri]
[INFO] [stdout]     |                                            ^^^^^^^^^^^^^^ no item named `Bernhard_Petri` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `Randall_R_Stewart`
[INFO] [stdout]    --> src/internet/ip.rs:318:46
[INFO] [stdout]     |
[INFO] [stdout] 318 |     ///Stream Control Transmission Protocol [Randall_R_Stewart]
[INFO] [stdout]     |                                              ^^^^^^^^^^^^^^^^^ no item named `Randall_R_Stewart` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC6172`
[INFO] [stdout]    --> src/internet/ip.rs:320:41
[INFO] [stdout]     |
[INFO] [stdout] 320 |     ///Fibre Channel [Murali_Rajagopal][RFC6172]
[INFO] [stdout]     |                                         ^^^^^^^ no item named `RFC6172` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC3175`
[INFO] [stdout]    --> src/internet/ip.rs:322:25
[INFO] [stdout]     |
[INFO] [stdout] 322 |     ///RSVP-E2E-IGNORE [RFC3175]
[INFO] [stdout]     |                         ^^^^^^^ no item named `RFC3175` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC6275`
[INFO] [stdout]    --> src/internet/ip.rs:324:24
[INFO] [stdout]     |
[INFO] [stdout] 324 |     ///MobilityHeader [RFC6275]
[INFO] [stdout]     |                        ^^^^^^^ no item named `RFC6275` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC3828`
[INFO] [stdout]    --> src/internet/ip.rs:326:17
[INFO] [stdout]     |
[INFO] [stdout] 326 |     ///UDPLite [RFC3828]
[INFO] [stdout]     |                 ^^^^^^^ no item named `RFC3828` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4023`
[INFO] [stdout]    --> src/internet/ip.rs:328:10
[INFO] [stdout]     |
[INFO] [stdout] 328 |     /// [RFC4023]
[INFO] [stdout]     |          ^^^^^^^ no item named `RFC4023` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5498`
[INFO] [stdout]    --> src/internet/ip.rs:330:25
[INFO] [stdout]     |
[INFO] [stdout] 330 |     ///MANET Protocols [RFC5498]
[INFO] [stdout]     |                         ^^^^^^^ no item named `RFC5498` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC7401`
[INFO] [stdout]    --> src/internet/ip.rs:332:32
[INFO] [stdout]     |
[INFO] [stdout] 332 |     ///Host Identity Protocol [RFC7401]
[INFO] [stdout]     |                                ^^^^^^^ no item named `RFC7401` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5533`
[INFO] [stdout]    --> src/internet/ip.rs:334:24
[INFO] [stdout]     |
[INFO] [stdout] 334 |     ///Shim6 Protocol [RFC5533]
[INFO] [stdout]     |                        ^^^^^^^ no item named `RFC5533` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5840`
[INFO] [stdout]    --> src/internet/ip.rs:336:48
[INFO] [stdout]     |
[INFO] [stdout] 336 |     ///Wrapped Encapsulating Security Payload [RFC5840]
[INFO] [stdout]     |                                                ^^^^^^^ no item named `RFC5840` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC5858`
[INFO] [stdout]    --> src/internet/ip.rs:338:35
[INFO] [stdout]     |
[INFO] [stdout] 338 |     ///Robust Header Compression [RFC5858]
[INFO] [stdout]     |                                   ^^^^^^^ no item named `RFC5858` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC8200`
[INFO] [stdout]   --> src/internet/ip.rs:56:32
[INFO] [stdout]    |
[INFO] [stdout] 56 |     ///IPv6 Hop-by-Hop Option [RFC8200]
[INFO] [stdout]    |                                ^^^^^^^ no item named `RFC8200` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: 135 warnings emitted
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stderr]     Finished dev [unoptimized + debuginfo] target(s) in 3.73s
[INFO] running `Command { std: "docker" "inspect" "878f88a23c84af09db846948a79d5c57b3a5e07e81b8f420accc0c9144d3777c", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "rm" "-f" "878f88a23c84af09db846948a79d5c57b3a5e07e81b8f420accc0c9144d3777c", kill_on_drop: false }`
[INFO] [stdout] 878f88a23c84af09db846948a79d5c57b3a5e07e81b8f420accc0c9144d3777c
