[INFO] fetching crate bgp-rs 0.6.0...
[INFO] documenting bgp-rs-0.6.0 against beta-2021-08-01 for beta-1.55-rustdoc-1
[INFO] extracting crate bgp-rs 0.6.0 into /workspace/builds/worker-82/source
[INFO] validating manifest of crates.io crate bgp-rs 0.6.0 on toolchain beta-2021-08-01
[INFO] running `Command { std: "/workspace/cargo-home/bin/cargo" "+beta-2021-08-01" "metadata" "--manifest-path" "Cargo.toml" "--no-deps", kill_on_drop: false }`
[INFO] started tweaking crates.io crate bgp-rs 0.6.0
[INFO] finished tweaking crates.io crate bgp-rs 0.6.0
[INFO] tweaked toml for crates.io crate bgp-rs 0.6.0 written to /workspace/builds/worker-82/source/Cargo.toml
[INFO] running `Command { std: "/workspace/cargo-home/bin/cargo" "+beta-2021-08-01" "generate-lockfile" "--manifest-path" "Cargo.toml" "-Zno-index-update", kill_on_drop: false }`
[INFO] running `Command { std: "/workspace/cargo-home/bin/cargo" "+beta-2021-08-01" "fetch" "--manifest-path" "Cargo.toml", kill_on_drop: false }`
[INFO] [stderr]     Blocking waiting for file lock on package cache
[INFO] [stderr]  Downloading crates ...
[INFO] [stderr]   Downloaded mrt-rs v2.0.1
[INFO] [stderr]   Downloaded pcap-file v1.1.1
[INFO] [stderr]   Downloaded derive-into-owned v0.1.0
[INFO] running `Command { std: "docker" "create" "-v" "/var/lib/crater-agent-workspace/builds/worker-82/target:/opt/rustwide/target:rw,Z" "-v" "/var/lib/crater-agent-workspace/builds/worker-82/source:/opt/rustwide/workdir:ro,Z" "-v" "/var/lib/crater-agent-workspace/cargo-home:/opt/rustwide/cargo-home:ro,Z" "-v" "/var/lib/crater-agent-workspace/rustup-home:/opt/rustwide/rustup-home:ro,Z" "-e" "SOURCE_DIR=/opt/rustwide/workdir" "-e" "CARGO_TARGET_DIR=/opt/rustwide/target" "-e" "CARGO_HOME=/opt/rustwide/cargo-home" "-e" "RUSTUP_HOME=/opt/rustwide/rustup-home" "-w" "/opt/rustwide/workdir" "-m" "1610612736" "--user" "0:0" "--network" "none" "ghcr.io/rust-lang/crates-build-env/linux@sha256:34b6a614d2c27851fe6cbf88fbd1137609cefab8b10d0615aaeb6fd47975d74e" "/opt/rustwide/cargo-home/bin/cargo" "+beta-2021-08-01" "metadata" "--no-deps" "--format-version=1", kill_on_drop: false }`
[INFO] [stdout] 14e976488efe4c6b438deba2fd2595e3cbedbc48e1c460bb24c6bca69d3a1751
[INFO] running `Command { std: "docker" "start" "-a" "14e976488efe4c6b438deba2fd2595e3cbedbc48e1c460bb24c6bca69d3a1751", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "inspect" "14e976488efe4c6b438deba2fd2595e3cbedbc48e1c460bb24c6bca69d3a1751", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "rm" "-f" "14e976488efe4c6b438deba2fd2595e3cbedbc48e1c460bb24c6bca69d3a1751", kill_on_drop: false }`
[INFO] [stdout] 14e976488efe4c6b438deba2fd2595e3cbedbc48e1c460bb24c6bca69d3a1751
[INFO] running `Command { std: "docker" "create" "-v" "/var/lib/crater-agent-workspace/builds/worker-82/target:/opt/rustwide/target:rw,Z" "-v" "/var/lib/crater-agent-workspace/builds/worker-82/source:/opt/rustwide/workdir:ro,Z" "-v" "/var/lib/crater-agent-workspace/cargo-home:/opt/rustwide/cargo-home:ro,Z" "-v" "/var/lib/crater-agent-workspace/rustup-home:/opt/rustwide/rustup-home:ro,Z" "-e" "SOURCE_DIR=/opt/rustwide/workdir" "-e" "CARGO_TARGET_DIR=/opt/rustwide/target" "-e" "CARGO_INCREMENTAL=0" "-e" "RUST_BACKTRACE=full" "-e" "RUSTDOCFLAGS=--cap-lints=warn" "-e" "CARGO_HOME=/opt/rustwide/cargo-home" "-e" "RUSTUP_HOME=/opt/rustwide/rustup-home" "-w" "/opt/rustwide/workdir" "-m" "1610612736" "--user" "0:0" "--network" "none" "ghcr.io/rust-lang/crates-build-env/linux@sha256:34b6a614d2c27851fe6cbf88fbd1137609cefab8b10d0615aaeb6fd47975d74e" "/opt/rustwide/cargo-home/bin/cargo" "+beta-2021-08-01" "doc" "--frozen" "--no-deps" "--document-private-items" "--message-format=json", kill_on_drop: false }`
[INFO] [stdout] 818b7a76cae0f5606d6cb3b7a05bd6d36e1bf1d220b585eb7a24f3e9efa3d4dd
[INFO] running `Command { std: "docker" "start" "-a" "818b7a76cae0f5606d6cb3b7a05bd6d36e1bf1d220b585eb7a24f3e9efa3d4dd", kill_on_drop: false }`
[INFO] [stderr]     Checking byteorder v1.4.3
[INFO] [stderr]  Documenting bgp-rs v0.6.0 (/opt/rustwide/workdir)
[INFO] [stdout] warning: unresolved link to `RFC4271`
[INFO] [stdout]   --> src/notification.rs:11:27
[INFO] [stdout]    |
[INFO] [stdout] 11 |     /// Major Error Code [RFC4271]
[INFO] [stdout]    |                           ^^^^^^^ no item named `RFC4271` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = note: `#[warn(rustdoc::broken_intra_doc_links)]` on by default
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4271`
[INFO] [stdout]   --> src/notification.rs:13:27
[INFO] [stdout]    |
[INFO] [stdout] 13 |     /// Minor Error Code [RFC4271]
[INFO] [stdout]    |                           ^^^^^^^ no item named `RFC4271` in scope
[INFO] [stdout]    |
[INFO] [stdout]    = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4760`
[INFO] [stdout]    --> src/lib.rs:183:29
[INFO] [stdout]     |
[INFO] [stdout] 183 |     /// Unicast Forwarding [RFC4760]
[INFO] [stdout]     |                             ^^^^^^^ no item named `RFC4760` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4760`
[INFO] [stdout]    --> src/lib.rs:185:31
[INFO] [stdout]     |
[INFO] [stdout] 185 |     /// Multicast Forwarding [RFC4760]
[INFO] [stdout]     |                               ^^^^^^^ no item named `RFC4760` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC3107`
[INFO] [stdout]    --> src/lib.rs:187:22
[INFO] [stdout]     |
[INFO] [stdout] 187 |     /// MPLS Labels [RFC3107]
[INFO] [stdout]     |                      ^^^^^^^ no item named `RFC3107` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC7752`
[INFO] [stdout]    --> src/lib.rs:195:17
[INFO] [stdout]     |
[INFO] [stdout] 195 |     /// BGP LS [RFC7752]
[INFO] [stdout]     |                 ^^^^^^^ no item named `RFC7752` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC7752`
[INFO] [stdout]    --> src/lib.rs:197:21
[INFO] [stdout]     |
[INFO] [stdout] 197 |     /// BGP LS VPN [RFC7752]
[INFO] [stdout]     |                     ^^^^^^^ no item named `RFC7752` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4684`
[INFO] [stdout]    --> src/lib.rs:199:14
[INFO] [stdout]     |
[INFO] [stdout] 199 |     /// RTC [RFC4684]
[INFO] [stdout]     |              ^^^^^^^ no item named `RFC4684` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: unresolved link to `RFC4364`
[INFO] [stdout]    --> src/lib.rs:201:19
[INFO] [stdout]     |
[INFO] [stdout] 201 |     /// MPLS VPN [RFC4364]
[INFO] [stdout]     |                   ^^^^^^^ no item named `RFC4364` in scope
[INFO] [stdout]     |
[INFO] [stdout]     = help: to escape `[` and `]` characters, add '\' before them like `\[` or `\]`
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stdout] warning: 9 warnings emitted
[INFO] [stdout] 
[INFO] [stdout] 
[INFO] [stderr]     Finished dev [unoptimized + debuginfo] target(s) in 2.32s
[INFO] running `Command { std: "docker" "inspect" "818b7a76cae0f5606d6cb3b7a05bd6d36e1bf1d220b585eb7a24f3e9efa3d4dd", kill_on_drop: false }`
[INFO] running `Command { std: "docker" "rm" "-f" "818b7a76cae0f5606d6cb3b7a05bd6d36e1bf1d220b585eb7a24f3e9efa3d4dd", kill_on_drop: false }`
[INFO] [stdout] 818b7a76cae0f5606d6cb3b7a05bd6d36e1bf1d220b585eb7a24f3e9efa3d4dd
